Das unendliche Thema: Temperaturfühler Maverick ET 732

Thermometer, Grillwerkzeuge und andere Hilfsmittel

Moderator: Mod-Team

Antworten
FrankenBBQ
Steakbrutzler
Steakbrutzler
Beiträge: 236
Registriert: 26.09.2012, 13:06

22.05.2018, 08:49

Hallo,

oft benutzte ich den Füher für den Garraum nicht.
Wenn ich ihn benutze habe ich jedoch jedesmal das Problem, dass fast ständig "LLL" anstelle der Temperatur angezeigt wird.
Also den Stecker aus dem Sender genommen, neu eingesteckt, danach wird ein paar Sekunden die Temperatur angezeigt, dann wieder "LLL" - Die Standardantwort: "Ist bestimmt nass geworden" geht am tatsächlichen Problem vorbei:

Das eigentliche Problem der Originalfühler des 732 ist ganz einfach:
die Kontakte sind zu kurz. Stecke ich den Kontakt des Fühlers für das Gargut richtig tief (am besten mit einer Schraubzwinge befestigt, damit er sich nicht mehr bewegen kann) in den Sender rein kommt auch nicht mehr die Meldung "LLL" (Ob das allerdings gut für den Sender ist?).

Der Temperaturfühler für das Gargut, den ich vor drei Jahren nicht Original nachkaufte funktioniert, nachdem mir der alte originale Fühler auch ständig "LLL" anzeigte, ohne Macken. Ein Vergleich zu der Länge der Kontakte brachte es zu Tage:
der Kontakt des "Fremd"-Fühler ist um einige zehntel Millimeter länger.
Zuletzt geändert von FrankenBBQ am 22.05.2018, 08:54, insgesamt 2-mal geändert.
Liebe Grüße aus Oberfranken

Heinz

Meine Hardware:
ProQ Frontier + Dancook 1400 -> 1800 + Maverick ET 732 + Tenneker TC-Style
Benutzeravatar
Thisamplifierisloud
Moonraker-Pilot
Moonraker-Pilot
Beiträge: 18773
Registriert: 30.07.2006, 10:53
Wohnort: Ulm

22.05.2018, 12:03

Bei mir langt´s wenn ich den Fühler "deutlich" einstecke.
Da hast Du wohl mehr Pech gehabt. :trost:
Der den Argumentenverstärker trägt.
Benutzeravatar
MAYOUN
Mjamjam
Mjamjam
Beiträge: 2751
Registriert: 08.11.2014, 15:06
Wohnort: Dolan Barracks

22.05.2018, 14:14

Ich hatte bisher auch noch keine Probleme mit meinen Zwei Mavericks
Grüße
Flo

"Mjamjam"

:cheers:
Benutzeravatar
wurzel
Der BOPPer
Der BOPPer
Beiträge: 5988
Registriert: 30.08.2006, 11:38
Wohnort: Neuried
Kontaktdaten:

22.05.2018, 16:43

Hi,

das LLL Problem hab ich auch. Aber mit 'ner Schraubzwinge arbeiten? :-k

Gibt's sonst 'ne Lösung?

viele Grüße
Flo
Wenn ich (Youtube-) Videos anschauen möchte, gehe ich auf Youtube. Im Forum möchte ich lesen
FrankenBBQ
Steakbrutzler
Steakbrutzler
Beiträge: 236
Registriert: 26.09.2012, 13:06

23.05.2018, 05:28

Servus Flo,

einzige Lösung: einen neuen Fühler kaufen.

Leider habe ich das mit den verschiedenen Längen der Kontakte, auch die Kunststoffteile der Kontakte sind bei meinem Fühler anders ausgeprägt, erst Pfingsten gemerkt.

Der Hersteller muss also gewußt haben, dass es hier zu Problemen kommt, sonst hätte er bei den Ersatzfühlern nicht andere Ausprägungen, Längen und Durchmesser gewählt. Schade dass er dann nicht die Verkaufstellen und Importeure davon in Kenntnis gesetzt hat.

Hätte ich es eher realisiert, dass es an der Ausprägung des Fühlers lag, hätte ich mir die Ersatzanschaffung eines neuen Senders gespart.
Zuletzt geändert von FrankenBBQ am 23.05.2018, 05:29, insgesamt 1-mal geändert.
Liebe Grüße aus Oberfranken

Heinz

Meine Hardware:
ProQ Frontier + Dancook 1400 -> 1800 + Maverick ET 732 + Tenneker TC-Style
Antworten